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Let’s Enter: Practical to be done in the computer lab 
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Activity Land (to be done in text book) 

List down various uses of an Excel Spreadsheet 

Ans: Creating Time Table, Marksheet, Scroreboard 
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Answer the Wizard 
 

A. Put a tick (√) the correct option. (to be done in textbook) 

  

 1.  On an Excel spreadsheet the active cell is indicated by: 

 (a) Dotted border                  

 (b) Italic Text 

 (c) Blinking border                                   

 (d) Dark wide border                   (√)                         

  

2. In a worksheet you can select : 

 (a) The entire worksheet                                     

 (b)  rows                  

 (c) columns 

 (d) All of the above                      (√)           

  

3. Which of these can be added to a cell? 

 (a) Text 

 (b) Numbers                         

 (c) Formulas                      

 (d) All of the above                  (√)                  

  

4. The Namebox to the left of Formula bar shows : 

 (a) name of workbook currently working on           

 (b) name of workbook previously working on 

 (c) name of cell or range currently working on  (√) 

 (d) All of the above                           

  

5. An Excel workbook is collection of : 

 (a) Workbooks                      (√) 

 (b) Worksheets                     

 (c) Charts               

 (d) Worksheets and charts 

  

B. Fill in the blanks. (to be done in textbook) 

 Save As              Existing       Spreadsheet    Active           Cell 

1. A cell with a dark border around it is called Active cell. 

2. The intersection point of a row and column is known as Cell. 

3. MS Excel is an example of Spreadsheet  program. 



4. Navigate to backstage view, and then click Open, to open an Existing workbook.  

5. To save a workbook in different version,use Save As command. 

  

C. Match the following. (to be done in Textbook) 

  

1. MS Excel a. Open Existing workbook 

2. The Ribbon b. Create a copy of a workbook 

3. Quick Access Toolbar c. A spreadsheet 

4. Backstage View d. Access common commands 

5. Save As e. Has multiple tabs 
 

Ans. 1-c,  2-e,  3-d,  4-a,  5-b.  
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D. Answer the following questions. (to be done in Notebook) 
  

1. Write the steps to create a workbook ?  

Ans: Cancelled 
  

2. How can you open an existing workbook ? 

Ans: Cancelled 
  

3. What are the different types of data that can be entered in Excel ? 

  

Ans: There are three types of data that can be entered in an Excel sheet- Text , Numbers and 

Formulas. 
  

4. Why do you use Save As command ? 
  

Ans: If you want to make a copy or  save a workbook in different version while keeping the  

 original one then we use Save As command. 
  

5. How do you select a cell? 

Ans: Cancelled 

 Extra Questions (to be done in Notebook) 

  

1. How many rows are there in MS Excel ? 

Ans: There are 1,048,576 rows in MS Excel Sheet. 

  

2. How many columns are there in MS Excel ? 

Ans: There are 16,384 columns in MS Excel Sheet. 

  

3. What is the use of MS Excel? 

Ans: MS Excel is a software program that is used to organize, format and calculate data with  

 Formulas using s spreadsheet.  

  

4. What is a cell in MS Excel? 

Ans: A cell is the intersection point of a column and a row in a worksheet, in other words, where 

 a row and a column meet. 

  

5. What is a cell address in MS Excel? 

Ans: A cell address is used to identify a particular cell on a worksheet. It is denoted by a  

 combination of the respective column letter and a row number.  

 Eg: D5, Here D is the column and 5 is the row. 

https://www.simplilearn.com/tutorials/excel-tutorial/excel-worksheet


E. Application based questions: 

  

   1 What are the different ways in which you can create a workbook ? Write the steps for 

the same. 

Ans: To be done Practically 

  

2 How can you add content to a cell? 

Ans: To be done Practically 
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On the Magic Machine  

 
Add following data to your worksheet) 
To be done by Students Practically In the Lab 

Pg no.90  

Fun in Fairyland 
Ans A) It displays list of items along with the quantity and price, We need to find 
the total price for each item which needs to be done practically. 
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Ans B) This dialog box appears when we click on Open button from the File Tab. 
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Wise Owl's Challenge. 

 

Identify all the components of MS Excel Interface 

 

 

 

 

 



CBE BASED QUESTIONS 

1) Siddhi wants to create a copy of the Time Table that she has 

created in excel sheet. Can she create a copy; if yes then give the 

shortcut key to do it. 

Ans: Yes, Siddhi can create a copy of the Time table by using Save As 

option and the Shortcut key is Ctrl + S. 

2) By mistake Riya has created a wrong Data sheet and so, she wants 

to do it again. How can she do it? 

Ans: First Riya will press Ctrl + A to select all the data and then press 

Delete key from the Keyboard to delete the data and then start her work 

again. 

3) Look at the following picture and answer the following questions.  

 

i) Which row is selected? 

Ans: Fifth. 

ii) Which column is selected? 

Ans: F is the selected column. 

iii) Name the selected cell given in above picture? 

Ans: F5 is the name of the selected cell. 
 

 

 

 



Practical 

Create mark sheet, Cricket Score board, Create time table. 

 

CBE BASED WORKSHEET 

LINK: https://forms.microsoft.com/r/DVnkFamgHg 

QR CODE IMAGE (Note: Please use scanner to start the code) 

 

  

 

 

 

 

 

 

 

https://forms.microsoft.com/r/DVnkFamgHg


 

 

 

 

 

 

  General Instructions: 

(i) There are 4 sections in this paper. 

(ii )All the questions are compulsory. 

(iii) Answer the questions as per given instructions. 

 

 
 

Section - A  

    
Q.I 

 
Fill in the blanks by choosing the correct option.  

 
1. ________________ is the first woman programmer. 

 

 
 a) Blaise Pascal b) Lady Ada Lovelace c) John Napier 

 

 
2. 

Geeta has created a file in Excel. A file in Excel is also called as   

_________________. 
 

 
 a) Document b) Workbook c) Worksheet 

 

 3. Name the tab which has the option to add a picture in MS Word.  

 
 

a) View b) Design  c) Insert  

 4. To give shadow effects in WordArt, we choose _________________ tab.  

 
 

a) Text Effect b) Text Fill c) Text Outline  
 

 5. 

Apart from editing the data in active cell, we can also edit the data in the 

___________.  
 

 
 

a) Formula Bar  b) Address Bar c) Status Bar  
 

Q.II 
 

Match the following.  

  
 

1. MS Excel A. HP Laptops 

2. CTRL + S B. A software in which we can type formulas. 

3.  Fourth Generation C. Shortcut Key to save a document. 

 

Q.II

I 
 

Rewrite the following statements by replacing the underline words.  

 
1. Misspelt words are underlined with blue wavy line.  

 

 
2. The intersection point of a row and column is known as Spreadsheet.  

 

    

 

3. To use a symbol as a bullet we need to click on Letter button in the Define 

New Bullet   

 
 

dialog box.  
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Section - B  
    

Q.IV 
 

Write down the shortcut keys for the following.  

 1. To select the whole worksheet in MS Excel.  

 2. To start the Spelling and Grammar check in MS Word.  

Q.V  Answer the following in one word.   

 
1. Which technology was used in second generation computers? 

 

 
2. Name the default text wrapping setting for an image. 

 

 
3. Which key is used to delete content from one cell at a time. 

 

 
4. A teacher has asked students to create a Time Table, suggest the best software  

 

  
for creating it? 

 

  
Section - C 

 

Q.VI 
 Answer the following questions.  

 
1. What is Thesaurus? 

 

 
2. Write the steps to Insert WordArt? 

 

 
3.  What is a cell in MS Excel? 

 

 
 

Section - D  
Q.VI

I 
 

Application Based Question.  

 
1. Rita was explaining about the concept of computer networks and CD-ROMS to  

 

  her friends. She said IBM-PC, MAC Notebook, etc. belongs to this generation.  
 

  Guess which generation of computer was Rita explaining? 
 

 2. What is the name of the " Menu/Tab" to apply the Page Border as shown in the 

picture? 

 

 

 3. Rahul wants to make his shopping list presentable. He has so many items and   

 
 

does not want anyone to know the count at once. What enlisting option can he   

 
 use in MS Word to meet his needs?  

 4. Mohan created an Excel spreadsheet for his business purpose. He forgot to give   

  a different name to his file. What option can he use to make a duplicate copy of   

  the file with different name?    

 5. Dhanya is working on list in MS Word using her laptop. She is trying to   

  increase the indent level in her multilevel list. Suggest the keyboard shortcut   

  and help Dhanya to increase the indent level in her multilevel list.  
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Let us Enter 
Draw a beautiful design for the party invitation card 

(To be done Practically) 

 

Answer the Wizard 
Page No 54 

A. Put a tick (√) the correct option. 

  

 1. ____________ is used to enlist items in MS Word. 

 (a) Bullets and numbers                  (√)    

 (b) Lists 

 (c) Format                                   

 (d) None of these                                      

  

2. _____________ is the inbuilt dictionary in MS Words. 

 (a) Thesaurus                                     (√)           

 (b) Dictionary                  

 (c) Spell Check 

 (d) None of these      

  

3. The misspelt words are underlined with a ____________ line in MS Word. 

 (a) Green Wavy lines 

 (b) Red Wavy lines                             (√) 

 (c) Maroon wavy lines                    

 (d)  None of these                                

  

4. ______________ are underlined with green wavy lines. 

 (a) Grammatically incorrect words     (√)           

 (b) Misspelt words             

 (c) Words not in in-built dictionary 

 (d) None of these 

  

5. __________ window appears when we press SHIFT +F7 on the keyboard. 

 (a) Research Window                         (√) 

 (b) Graph Window                      

 (c) Picture Window                         

 (d) None of these 

  

B. Fill in the blanks. 

  

 Thesaurus Numbers & Bullets Misspelt words Grammatically incorrect words Borders 

  

1. Thesaurus  is the inbuilt dictionary in MS Words. 

2. Numbers & Bullets helps in enlisting the text. 

3. Borders  helps in enhancing the look of the data. 



4. Grammatically incorrect words  are underlined with green wavy lines. 

5. Misspelt words    are underlined with red wavy lines. 

C. Write ‘T’ for true and ‘F’ for false statements. 

  

1.  Grammatically incorrect words  are underlined with green wavy lines.               ( T ) 

2.  Misspelt words are underlined with red wavy lines.                                             ( T ) 

3. Thesaurus  is the inbuilt dictionary in MS Words.                                                 ( T ) 

4.  SHIFT +F7 opens the bullet dialogue box.                                                          ( F ) 

5.  Spelling and Grammar option is present under the format menu.                        ( F ) 
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D. Match the following. 

  

  

1. Red wavy lines a. Grammatically incorrect 

2. Bullets and numbers dialogue box b. Dictionary   

3. Green wavy lines c. Formatting toolbar 

4. Thesaurus d. Misspelt words 

5. Borders e. Enlisting text 

 
 

 Answer:-  1-d,  2- e,  3-a,  4-b,  5- c 

  

E. Answer the following questions. 
  

1. What is spelling and grammar check ?  

Ans: In order to make our writing effective and easier MS Word provide a feature of spelling and  

 grammar check .  

  

2. What is the use of Thesaurus ? 

Ans: MS Word has its own in-built dictionary called Thesaurus and one can add synonyms and  

 Antonyms for words using this dictionary. 

  

3. How can you customise bullets ? 

Ans: To be explained practically. 

  

4. How can you add borders in your document ? 

Ans: Click on Page Layout -> Page Borders -> Borders & Shading Dialog Box Appears. 

 Choose the border style , colour and width from the Dialog box. 

  

  

  

  

  

  



5. How can you add numbers to your list ? 

  

Ans: Follow the steps :- 

 Step 1:- Select the list . 

Step 2:- From Home tab, click on Numbering command. 

Step 3:-A menu of numbering styles appear. 

Step 4:-Move the mouse on desired style the list will be numbered accordingly. 

  

F. Application based questions. 

  

 Write an essay from your English book. After typing ,check its grammar and spelling 

using MS Word.Also find the synonyms of different words using the Theasurus. 

 To be done Practically. 

  

 CBE  Based Question 
  

1) Rahul is having his birthday and he is preparing list of friends in MS Word .  

 Which option will help him making his list ? 

Ans: Bullets and Numbering 

  
2) Rahul also wants to prepare a birthday invitation card with beautiful border in  

 it. Using which option of MS Word will provide him beautiful border ? 

 Also mention the Tab and Group Name to insert the border. 

 

 

Ans: From Page Layout tab using the Page Background group, we use the  

 Page Border Option to insert the beautiful border. 

  
3) Aarna wants to create a multilevel list of craft item in MS Word. How can she  

 do this ? 

Ans: By adjusting the Indent Level, she can create a multiple level craft items. 

  
  
  



4) Answer the following on the basis of given paragraph. 

 To increase the indent by more then one level, place the insertion point at the  

 beginning of the lien  then press Tab key untill the desired level is reached. 

  

a) Identify the spelling error in the above paragraph. 

Ans: Spelling Errors : lien (lion), until (until) 

  
b) Identify the grammatical error in the above paragraph. 

Ans: Grammatical Error : beginning 

  
c) Identify the spelling contextual error in the above paragraph. 

Ans: Spelling Contextual Error : then (than) 
  

5) Riya and Raveena were talking about the meaning of some difficult words, in between Aalia  

 interfere and said, we have in-built dictionary in MS Word ,you can find the meaning from  

 there. Is Aashi is saying correct? What is the name of in built dictionary ? 

  
Ans: Thesaurus 

  
 

CBE BASED COMPUTER WORKSHEET  

L-3 &L-4 JULY 
 

LINK : https://forms.office.com/r/7yhNzFPD9w 
 

QR CODE 

  

 

 

 

https://forms.office.com/r/7yhNzFPD9w
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Let us Enter 

Rearrange the words. 

R C O T M P U E  C O M P U T E R 

   

U C U M A A B S E U T  V A C C U M T U B E S 
 

A B A C U S  A B A C U S 
 

 

Answer the Wizard 

 

Page No 13  

 

A. Put a tick (√) the correct option. 

  

 1. Who invented the Pascaline ? 

 (a) Blaise Pascal                 (√) 

 (b) John Napier 

 (c) Gottfried Leibniz 

 (d) Lady Ada Lovelace 

  

2. Who is the first woman programmer? 

 (a) Blaise Pascal                  

 (b) John Napier                  

 (c) Gottfried Leibniz 

 (d) Lady Ada Lovelace     (√) 

  

3. Which technology was used in second generation computers? 

 (a) Vacuum Tubes 

 (b) Integrated Circuits                      

 (c) Transistors                   (√) 

 (d) All of the above 

  

4. UNIVAC belongs to which generation of computers? 

 (a) First                             (√) 

 (b) Second                         

 (c) Third 

 (d) Fourth 

  

5. Which was the first calculating device ? 

 (a) Calculator                          

 (b) Abacus                       (√) 

 (c) Computer 

 (d) None of these 
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B. Write ‘T’ for true and ‘F’ for false statements. 

  

1. Abacus is an Indian Invention.                                                                                    ( F ) 

2. The frame of the abacus has a series of vertical rods.                                                 ( T ) 

3. Gottfried Wilhelm Von Leibniz invented the Analytical Engine.                               ( F ) 

4. There are five generations of computers.                                                                    ( T ) 

5. The fifth generations of computers is based on Artificial Intelligence.                      ( T ) 

  

C. Match the following. 

 1. Lady Ada Lovelace a. Third Generation 

2. First Generations of Computers b. Fourth Generation 

3. Transistors c. First woman computer programmer 

4. IBM-360 Series d. Second Generation 

5. Microprocessor Chips e. From 1940-1956 
 

Answer:-  1-c,  2- e,  3-d,  4-a,  5- b 

  

D. Answer the following questions. 
  

1. What is Abacus and explain its structure?  

  

Ans: Abacus is first calculating device invented by China 5000 years ago in 3000 BC. 
 Structure:- The frame of Abacus has a series of vertical rods on which a number of wooden 
 beads are allowed to slide freely. It has upper and lower deck. Each bead in upper deck has a 
 value of 5 and in lower deck each bead has value of 1. 
 

 
  

2. Who is known as ‘Father of Computers ‘ and why ? 

  

Ans: Charles Babbage is known as the ‘Father of Computers ‘ because of  his research into  
 machines that could calculate. He invented Difference Engine and Analytical Engine. 
  

3. Write a short note on generations of computers. 

  

Ans: By generation  of computers  we simply mean the different stages of development of a basic  
 computer. Computers can be classified into five generations and it is mainly classified on the 
 device it used. 
 1

st
 Generation- Vacuum Tubes 

 2
nd

 Generation- Transistors 
 3

rd
 Generation- Integrated Circuits 

 4
th

 Generation -Microprocessors 
 5

th
 Generation- Artificial Intelligence 



4. Write a short note on 1
st
 generation of Computers? 

  

Ans: (a) Time period of 1
st
 generation of computers is from 1940-1956.  

 (b) It used Vacuum Tubes for circuitry and magnetic drums for storing data.  
 (c) They were very large in size and were room sized computers. 
 (d) Examples are ENIAC, UNIVAC, EDVAC and EDSAC. 
  

5. Write a short note on 5
th

 generation of Computers? 

   

Ans: (a) Time period of 5
th

   generation of computers is from 1989-Present.  

 (b) It used Artificial Intelligence and it is still in a developing stage. 

 (c) Computer of this generation can understand spoken words and imitate human reasoning. 

 (d) Examples are Robots, Nano Computers and Quantum computers. 

  

            Pg.No 14 

  

D. Application based questions. (To be done in Textbook) 

  

1. Abhishek has decided to help his mother in calculating the daily expenses of their family. 

What machine should he use to make his and his mother’s work simple, easy and without 

any mistake? 

Ans: Calculator 

  

2. Rani’s father uses a AMC Notebook at office. Which generation of computer does he use  

Ans: Fourth Generation. 
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Wise Owl’s Challenge 

Find the names of the people who led to the development of the 

computers and encircle them. 
 

 

 

 

 

 

 

 

 

 



CBE BASED WORKSHEET  

(To be discussed in the Classroom) 
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Let’s Enter 
Write the name in your notebook 5 times but each time the writing style should be different  

and also the size. (Children to do this practically in Notebook) 

 

Page No 30 

Activity Land 
Write the family member’s name in different WordArt fonts and also modify them in  

different ways. (To be done practically in the Lab.) 

 

Answer the Wizard 

Page No 36 

A. Put a tick (√) the correct option. 
  

 1. Which of the following is not true regarding WordArt? 

 (a) Right-click the object               

 (b) Click the object 

 (c) Double click the object                  

 (d) Triple click the object             (√) 

  

2. Which of the following position is not available for fonts on MS Word? 

 (a) Normal                                

 (b) Raised          

 (c) Lowered 

 (d) Centered                                   (√)           

  

3. Bold, Italic, Regular are known as? 

 (e) Font Styles 

 (a) Font Effects                     

 (b) WordArt                    

 (c) Text Effects                               (√) 

  

4. Changing the appearance of a document is called : 

 (a) Proofing            

 (b) Editing                                       (√)           

 (c) Formatting      (√)   

 (d) All of the above 

  

B. Fill in the blanks. 
  

 Text Group        Text effects          WordArt          Web            TextBox 

  

1. WordArt gallery is available in the Insert Tab. 

2. The WordArt icon is located in the Text Group. 

3. To create a curved effect ,on the Drawing Tools Format tab, click Text Effects. 

4. Select the Insert tab and then click the Textbox command to insert a text box.. 



5. Select Insert  > Online Pictures for a picture that’s on the Web. 

  

C. Write ‘T’ for true and ‘F’ for false statements. 

1. Word 2016 is similar to Word 2013 but different from Word 2010.                           ( F ) 

2. Existing text can be converted to Word Art in MS Word.                                           ( T ) 

3. You can change the fill and outline colour of WordArt text.                                       ( T ) 

4. In Word 2016 you can only add pictures from your PC.                                              ( F ) 

5. You can wrap text along a picture.                                                                               ( T ) 

  

D. Answer the following questions. 
  

1. Write the steps to insert WordArt ?  

  

Ans: Follow the given steps :- 
 Step 1:- Click Insert-> WordArt ->Select WordArt. 
 Step 2:- Type the text you want to write in WordArt. 
  

2. How can you add effects to your WordArt? 

  

Ans: To add effects we can use the options in the WordArt Styles group , including Text Fill ,  

 Text Outline and Text Effects. 
  

3. What is Text Box in MS Word? 

  

Ans: A text box is an object you can add to your document that lets you put and type text  

 anywhere in your file.  
  

4. Write the steps to insert a Text Box? 

  

Ans: Select the Insert tab and click Textbox and drag it on the document. 
  
  

5. What is wrap text? 

   

Ans: If you want to move the image freely or if you want the text to wrap around the image, we  

 need to wrap the text. 

  

E. Application based questions. 
  

1. There is an inter-school dance competition in our school and you have to make a  

 Poster for it. How will you make it ? 

Ans: a) Use WordArt      b) Use Pictures   

 c) Modify text and also pictures used      (√) 

  

2. On MS Word, draw a house using shapes only. 

  

Ans: To be done practically in Lab. 

  
  
  



 Fun in Fairyland. (To be done in Textbook) 
  

A. What does these icons in different word format represents? 

  
 
 
 
 
 

 

  

Ans: Text box refers to Text box, WordArt refers to WordArt Option in MS Word. 

  

B. What effect is used to change the position of this image? 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Ans: Rotate a given picture. 

  

 Wise Owl’s Challenge (To be done in Textbook). 
  

 Identify the different effects used in this WordArt. 

  

 

 

 

 

 

 

 

 

  
Ans: We can add effects to our WordArt, such as shadows, rotation, curves, and fill and outline  

 colors, you use the options in the WordArt Styles group, including Text Fill, Text Outline,  
 and Text Effects.  

  
  



 On the Magic Machine (To be done in Lab). 
  

Ans: Using the given site children will do it practically in the lab. 
 https://www.studyiq.com/articles/national-symbols-of-india/ 

  

CBE Based Question 
Q.1 Answer the following on the basis of following image of the sample Pan Card. 

  

 

 

 

 

 

 

 

 

 

 

 

A) Name the Option, Group and the Tab that is used to insert a shape. 

 (Rounded Rectangle as shown in the Image)   

  

Ans: To insert the external rounded shape of the Pan Card, we use Shapes option from the Insert   

 tab and the Illustration group. 

  

B) Name the Option, Group and the Tab that  is used to insert a picture of the National  

 Emblem . (Label 2 in the Image).  

  
Ans: After downloading the picture of the National Emblem, we use the Picture Option from the  

 Insert tab, and the Illustration group. 

  
C) Name the Option, Group and the Tab that  is used to insert  the following 

 
(            / GOVT OF INDIA , Label 3 in the Image).  

  
Ans: After downloading the Hindi font, we use the WordArt Option from the Insert tab, 

 and the Text group. 

  

D) How do we insert Card Holder’s Photo in the above given image. 

 (Label 4 in the Image).  

  
Ans: After uploading the picture of the card holder on the computer, we use the Picture Option  

 from the Insert tab, and the Illustration group to insert the card holder’s image. 

  

E) Which option is used to fill the colour in the shape of the Pan Card? 

  

Ans: After inserting the shape, we use the Shape Fill Option from the Format tab, 

 and the Shapes Styles group to colour the Pan Card. 

 

  

https://www.studyiq.com/articles/national-symbols-of-india/
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