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Chapter:10 — INTERNET—A GLOBAL NETWORK

Practice Zone [Page no. 168]

What type of network is formed in the following situations?

Connecting computers in a room on first floor to computers in a room on seventh floor. LAN
Connecting computers of main head office in central city with the branch office in the outskirts of
the city around 10 kilometers away. MAN

Connecting laptop, printer and a mobile device to form a home network. PAN

Connecting all the computers of an office in Delhi with those of an office in Mumbai. WAN
Connecting all computers inside the university campus. LAN

Practice Zone [Page no. 171]

Fill in the blanks.

A software called Web Browser is required to access the website.

Links on a webpage are known as Hyperlinks.

The first page of a website is known as Homepage.

Google Chrome and Opera are examples of web browsers.

A web server stores a website.

The address of a webpage or any other resource on the World Wide Web is called URL.

Assessment Zone [Page no. 176 to 178]

Choose the correct answer.
A network that spans continents is

a) LAN b) MAN

c) WAN d) PAN
Find the odd one out.

a) Internet Explorer b) Windows Explorer

c) Google Chrome d) Mozilla Firefox
Which of the following is not a cloud storage provider?

a) Dropbox b) Reliance

c) OneDrive d) Google Drive
Internet is an example of

a) LAN b) MAN

c) WAN d) PAN

A computer that stores the webpages and processes the requests made by the clients is called

a) Web serve b) Web browser
c) HTTP d) Web site
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Ans.

State whether the following statements are True or False.

A type of network spread over city is called PAN. False

A website is a collection of Web Pages that are not linked to one another. False

Files stored in the cloud can be accessed at any time any place if you have internet access. True
HTTP is a type of network. False

The software that lets you view Web Pages over internet is called web server. False

Fill in the blanks using the words given in the box.

Computers can be connected to each other to form a network.

ARPANET network laid the foundation of the Internet.

In order to access the Internet, we need a connection from an ISP.

Webpages are created using a language called HTML.

The address of a webpage and any other resource on the internet is known as_ URL.
Dropbox and Google Drive are examples of Cloud storage provides.

Answer the following.

Differentiate between.
a) LAN and WAN

LAN WAN

Local Area Network Wide Area Network

A Type of network that connects | A Type of network spread over large
computers limited to a small area such as a | distance say across countries or even
room or a building continents.

It can even include a group of LANSs
connected together to form a network

b) MAN and PAN

MAN PAN

Metropolitan Area Network Personal Area Network

A type of network that usually covers a | A type of network organised around a
neighbourhood areas. such as phones personal digital assistant

and so on




c) Web Server and Web Browser

Web Server Web Browser

A type of computer that stores the | A software that lets you access the
webpages and handles the requests that are | webpages on the web server and acts like a
made by the web clients or browsers. web client.

e.g. Apache, IIS e.g. Google Chrome, Mozilla Firefox,
Opera, Internet Explorer, Safari

2. Define ISP, Name some popular ISPs in India.
Ans.  An ISP is a company that provides Internet access to user by charging fees.
E.g. BSNL (Bharat Sanchar Nigam Limited), Airtel, Broadband and Reliance

3. Define the following terms.

Ans. a) Website: A collection of related Web Pages that are stored on a web server.

b) Hyperlinks: A link from a hypertext document to another location, activated by clicking
on a highlighted word, images, audio and videos.

c¢) HTTP: Hyper Text Transfer Protocol. The Protocol or rules of communication used
between a web server and a browser.

4. What is the significance of a URL? Name the various parts of URL.
Ans. A URL is the address of a webpage or any other resource on the World Wide Web.
Parts of URL :
a) Protocol
b) Name of server
c) Path

5. Define Cloud storage. What are its advantages?

Ans.  Cloud storage is a service model in which data is maintained, managed and backup remotely and
made available to user over the internet.
Advantage:
d) File accessibility
e) Share ability and collaboration
f) Reliability
g) Reduced costs
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Chapter:9 — INTRODUCTION TO QBASIC

Practice Zone [Page no. 150]

Classify the following as numeric constant, string constant, numeric variable or
string variable.

Numeric Constant String Constant Numeric Variable String Variable
67.89 Program percentage City$
-235 India income School$
Find the valid variable names amongst the following:
a) Numl b) College$ c) Marks-1
d) Roll No. e) lstudent f) Avg_marks

Assessment Zone [Page no. 160 to 161]

Circle the correct answer.

QBASIC, C and JAVA are examples of
a) machine language b) high-level language
c) assembly language d) none of these

An example of conditional statement is the
a) If...THEN statement b) LET statement
c) INPUT statement d) PRINT statement

Which of the following is not a valid variable name?
a) house_num b) house-num
¢) housenum d) All are invalid

An example of logical operator is
a) AND b) OR
c) NOT d) All of these

Fill in the blanks using the words given in the box:

The language of zeroes and ones is known as Machine language.

QBAISC is an example of High level programming language.

A program is a set of statements.

Values that do not change during the execution of a program are called constants.
String variable names must end with a $ character.



6.

C.

D.

AnS.

IF... THEN...ELSE is a conditional statement.

Match the following.

Eg_ Statement Purpose

1. |LET To assign or put value inside a variable (e)

2. | PRINT To display values on output screen (d)

3. | INPUT To take value from the user and store it in a variable (b)
4, | CLS To clear the output screen (a)

5. | REM To write remarks that are not executed (c)

What will be the output of each of the following?

1. CLS

AnS.

Ans.

A=2
B=2*A
PRINT B
4

CLS

M=10

M=M+2

N=M+5

PRINT “RESULT”
PRINT

PRINT M

PRINT

PRINT N
RESULT
12
17

2. CLS
X=5
IF X <>10 THEN
Y =10
ELSE
Y =5
END IF

PRINT Y
Ans. 10

4. CLS
A$ =“STRAW” + “BERRIES”
PRINT “I Like”, “To Eat”
PRINT

PRINT A$
Ans. | Like To Eat STRAWBERRIES

Find errors, if any, in the following statements.

LET Name = “Sheela”
LET Name$ = “Sheela”




Ans.
Ans.
An-s.
Ans.

AnSs.

A$=100

LET A$=100

IF num>100 THEN

No Error

PRINT sum is, 3+5

PRINT “sum 1s” 3+5

PRINT “greater than 100” END
PRINT “greater than 100”
INPUT “Enter number” : A
INPUT “Enter number” ; A
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Chapter:8 - Algorithms and Flowcharts

Assessment Zone [Page no 140 -142]

Choose the correct answer.

The statement ‘C=C+1’ will be written in which of the following symbol?

a. b.

Which of the following symbols is used to represent conditions in flowchart?

a. b.

e

Consider the following flowchart. What value will it display?

a. 1 b. 2 c. 3 d. No value is
displayed

Fill in the blanks:

The input/output box is represented by a parallelogram.

Repeating a set of instruction until a specific condition is fulfilled is known as looping.
The process box is represented by a rectangle.

A connector is used to show a jump from one point in the process flow to another.

A good algorithm helps us to write effective and efficient programs.

Complete the following table:

Symbol Significance Example
Diamond It is used to test condition. A>B
Parallelogram It displays the output on the screen. Print A

Answer the following questions:

Define algorithm. What are its advantages?
An algorithm is a list of well-defined steps or instruction for completing a task systematically.



Advantages:

1. An algorithm helps us to think logically to find out the best way to solve a problem and reach a
solution.

2. A good algorithm helps us to write effective and well organized programs. It is the basis on
which the compactness of the program depend.

2. Define flowchart. State its significance.

Ans. Aflowchartis a diagrammatic representation of steps to be taken to solve a problem. A well written
flowchart helps in writing good programs.

3. Define looping. Given an example of looping from real life.

Ans.  Repeating a set of instruction till a specified condition is fulfilled is known as looping.
Example:

Flowchart to order Burger:

‘E
le
No
v
Yes
—>
No i
( Stop )




4.

Ans.

Differentiate between the connector and Input/output box symbols on the basis of the
following parameters. A) purpose B) Symbol used

= Input/output Box:

=» Connector:

Input / Output box is used to accept
input or display output.

A connector is used to show a jump
from one point in the process flow to
another.



Chapter:7 - Formatting Worksheet in Microsoft Excel 2013
Practice Zone [Page no 127]

Identify the group that contains options for performing the following:

1.  To change the orientation of cell contents.
Ans.  Alignment group.

2. To change the font style of the text.
Ans. Font group.

3. Tochange the number of digits to be displayed after the decimal point.
Ans.  Number group.

4.  To change the background color of the selected range of data.
Ans.  Font group.

5.  To apply or remove borders around the selected range of data.
Ans. Font group.

6.  To combine two or more selected cells into a single cell.
Ans.  Alignment group.

7. Toadd a currency symbol and a decimal point to the number value.
Ans.  Number group.

Assessment Zone [Page no 128 -129]

A. Choose the correct answer:

1. refers to the rotation of the text at different angle inside the cell.
a. Indentation b. Alignment
c. Orientation d. Merge Cells

2. Which group on the Home tab contains the option for applying various currency symbol to
the number values inside the cell?

a. Font b. Alignment
c. Number d. Clipboard

3. Which of the following statements holds true about the Number group on the Home tab?

The number group contains options for changing the appearance of the text.

The number group contains options for changing the orientation and indentation of text.

C. The number group provides various formats for specifying how you want the values in a
cell to be displayed.

d.  The number group provides options for applying border around the selected range of data.

o
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AnSs.

Fill in the blanks using word given in the box:
The Warp text option adjusts a lengthy text into multiple lines inside a single cell.
The option of indentation is available in Alignment group on the Home tab.

You can use the Merge Cells option in the Alignment group to combine two or more selected
cells into a single cell.
The Increase decimal option is available in the Number group.

The option to apply borders across the selected range of data is present in the Font group on the
Home tab.

Match the following:

Button Description
—— d) This button is used to center align the text in the
— horizontal direction.
N a) This button is used to include a comma between
thousands.
fili h) This button wraps a lengthy text in multiple lines in a
=" single cell.
= f) This button is used to decrease the distance between the
= cell content and cell boundary.
| B | ¢) This option is used to rotate the text inside the selected
" cell.
.on e) This button is used to reduce the number of digits after
.0 the decimal point.
— g) This button merges cells in a row or a column.
=
E b) This button is used to apply borders around the selected
range of data.

Answer the following questions:
Define Alignment. Name different vertical and horizontal alignment options.

Alignment is placement of text with respect to cell boundaries. By default, all number and
date/time entries are right-aligned and text entries are left-aligned in a cell.

Horizontal Alignment: Left alignment, Center alignment, Right alignment.

Vertical Alignment: Top alignment, Middle alignment, Bottom alignment.



2.

AnSs.

AnSs.

AnSs.

AnSs.

Define Orientation and Indentation to clearly bring out the difference between the two.

Orientation Indentation

Rotation of the text with respect to cell Distance between text and cell boundaries
boundaries is called Orientation. is called Indentation.

%~ & 4=

) Angle Counterclockwise

& Angle Clockwise Increase indentation

!
!

b Vertical Text Decrease indentation
e
& Rotate Text Down
x)

Rotate Text Up

—

%7 Format Cell Alignment

How is Wrap Text option different from Merge Cells option in the Alignment group?

The warp text option adjusts a lengthy text into multiple lines inside a single cell whereas merge
cell is the option to combine two or more cells.

What is the use of Comma Style and Accounting Number Format options in the Number
group?

Comma Style is used to introduce comma between thousands.
Accounting Number Format: It adds a currency symbol and a decimal point to the number
value.

Discuss the various ways to apply borders to the selected range of data.

To apply borders tot eh selected range of data follow the following steps:

1. Select range of cell to apply a border.
2. Click the arrow next to the Borders option in the Font group on the Home tab.
3. Choose the desire border style under the Border selection.
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AnSs.

CH-6 EDITING DATA IN MICROSOFT EXCEL-2013
ASSESSMENT ZONE

Assessment Zone[Page no.:114]

Choose the correct answer.
Which of the following methods can be adopted to move data in Excel?

a) Using the cut and paste option in the clipboard group on the Home tab.
b) Using the drag and drop method

¢) Using the shortcut keys: Ctrl+X for cut and Ctrl+V for Paste

d) All of these

Which of the followings ways cannot be adopted for changing the column width?

a) Drag the right border left or right to decrease or increase the column width.
b) Double -click the right border of the column to fit the contents.

c) Inthe Cells group, click Format - Column Width.

d) In the Cells group, click Format = Shift Cells Right.

Which of the following keys or key combinations can be used for editing the contents of the cell?
a) F2 b) Ctrl + V c)Ctrl +C d) Ctrl + A

Which of the following group on the Home tab contains the options for inserting or deleting row
or column?

a) Clipboard b) Editing c) Cells d) Font

Fill in the blanks using words given in the box.

To add a block of cells, you choose the Insert Cells option after clicking the insert option in the Cells
group.

To select the entire worksheet, you can click the Select All button.

In the Cells group, click Format - Row Height to change the row height to a specific measurement.

You can click on the Formula bar to edit the contents of a cell.
Answer the following questions:
What do you mean by editing worksheet data?

The Process of making changes to the existing data in the worksheet. We can change the existing data
by adding new data or deleting unwanted data.



Ans.

AnSs.

Discuss any two ways to copy and paste data in Excel.

Method 1: Using the option present at Clipboard Group.
Method 2: Using the Drag and Drop method.

Write the steps for the following:

a) To insert a new column in a worksheet

Step 1: Click on the column heading to select the column to the left of which a new column is to be
inserted.

Step 2: Click on the arrow next to the insert option in the cells group on the Home tab. A dropdown list
will get displayed.

Step 3: Click on the insert sheet column option.

b) To change the column width

Step 1: Place the mouse pointer at the right border of the column heading. The pointer shape changes to
a double-headed arrow.
Step 2: Drag the right border left or right to decrease or increase the column width.

C)To delete cells

Step 1: Select the cells to be deleted.
Step 2: Click the arrow next to the Delete option in the Cells group on the Home tab.
Step 3: To delete selected cells, click on the Delete cells option.
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CH-5 GETTING STARTED WITH MICROSOFT EXCEL 2013

ASSESSMENT ZONE

Practice Zone [Page no.: 94]

State whether the following statements are True or False.

The formula bar contains the contents of the current cell. True

The entry 345S will be treated as a text entry in excel. True

The address of cell formed by intersection of row 5 and column D is 5D. False

A workbook is a collection of only three worksheets. False

We can enter symbols such as, and % in a number value. True

Assessment Zone [Page no. 99-100]

Choose the correct answer.

Which area in an excel window displays the address of the current cell?
(a)Name box (b)Formula bar (c)Status bar (d)Quick Access toolbar

What is the Auto Fill feature of Excel?

(a)It automatically completes abbreviated words

(b)It completes numeric entries that match an existing entry in the same column.

(o)1t fills cells with a series of numbers, dates or items that follow a particular pattern.
(d)AII of the above

Which of the following will not be treated as a number value in Excel?
(a)45,000 (b)$23400 (€)567% (d)(89)-2345

The Flash Fill option is present under which tab?
(a)Home (b)Data (c)Insert (d)Review

Fill in the blanks using word given in the box.
A cell is formed when a row and a column intersect.

Jan, Feb, Mar... series can be generated using the Auto Fill feature of Excel.
A feature that lets you fill the data in cells by picking up the pattern set in the example is Flash fill.

Formula bar displays the contents of the active cell.

A group of cells adjacent to each other forming a rectangular shape is referred to as range of cells.

A collection of worksheets stored under a single file name is called workbook.



Ans.

Ans.

AnSs.

AnSs.

AnSs.

Answer the following questions.

What is the difference between a worksheet and a workbook?

Worksheet is a work area made up of horizontal rows and vertical columns where in you enter and
work with data.
Workbook is a collection of multiple worksheets stored under a single file.

What are the difference types of data that can be entered in Excel?

Followings are the different types of data that can be entered in Excel.

1. Numbers: Numbers are values that consist of numerical from 0 to 9 including mathematical and
special symbols.

2. Date and Time: We can enter date values like 09/12/2001 and time like 11:12:04 in a cee on a
worksheet.

3. Formulas: A formula is a mathematical expression involving number values, operators such as +,-
,*/ and cell addresses for performing calculations on worksheet.

4. Text: Data which is not recognized by Excel as a number, date, time or formula is treated as text
data. They can be a combination of letters, numbers, symbols or spaces.

Give the cell address of the cell formed by the intersection of:

a) Twentieth row and seventh column- G20

b) Hundredth row and eighth column - H100

Discuss any two ways to add new worksheet in Excel.

The following are the 2 ways to add a new worksheet in Excel.

1) The quickest way is to click the new sheet button at the end of the worksheet tab.

2) Click the arrow below the Insert option in the cells group on the Home tab. A dropdown list is
displayed choose the Insert Sheet option.

What is difference between Auto fill and Flash fill features in Excel?

Auto Fill Flash Fill
Auto fill is a feature in Excel that allows you to | Flash Fill is a feature that fills the data in cells by
quickly create a series of numbers dates or other | picking up the pattern set in an example.
items that follow a particular pattern.

E.g. 2,4,6... or Mon,Tue,Wed... E.g. from Full name, First name can be extracted.
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CH-4 ENHANCING A PRESENTATION

ASSESSMENT ZONE

Practice Zone [Page no.: 71]

State whether the following statements are True or False.

It is not possible to use video and audio files available online in the presentation. False
You can record your own voice and insert it in a presentation. True

An audio file inserted on the first slide can be made to play till the end of the presentation. True

A video cannot be played in full screen during the slide show. False

You can trim an audio or video file inserted on the slide. Ture

Practice Zone [Page no.: 81]

State whether the following statements are True or False.

A transition effect can be applied to the individual objects on the slide. False
There are four categories of animation effects. True

You can apply multiple animation effects on an object. True

The Rehearse Timings feature lets you save the timings for a slideshow. True

You can only see the animation effects or transition effects by running the slideshow. False

Assessment Zone[Page no.:83]

Choose the correct answer.

The tab has the option to print power point slides.
(a)Animation (b)Slideshow (c)Design (d)Eile
Which of the following is not a category under the Animation effects?

(a)Entrance (b)Enhance (c)Emphasis (d) Motion Paths

Identify the odd one out.
(a) Play Full screen (b)Fade in (c)Video Effects (d)Trim video
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Identify the incorrect statement.

(a)You can reorder the animation effects using the Animation Pane.
(b)The Animation Pane lets you play the animations on a slide.

(c)A new picture can be added to the slide using the Animation Pane.
(d)You can set the start option for animation effects using the

The special effects used to introduce slides in a presentation are called
(a) Effects (b)Animations (c)Transitions (d)Present animation

Before delivering a presentation, you want to change the order in which the objects appear during
the slide show. Which of the following options will allow you to change the setting?

(a)Animation Pane (b) Transition Pane (c)Playback tab (d)Rehearse Timings

Fill in the blanks using words given in the box.

The Trim Audio option on the play back tab can be used for selecting the desired part of the inserted
sound file.

The Format and Playback tab appear when you insert an audio or video file on a slide.

You should apply Motion Path animation effects on an object to make them move on the slide on the
specific path.

Transition effects appear when one slide changes to the other during a slide show.

You can make a slide show run according to the recorded timings by using Rehearse Timings option
on the slide show tab.

State whether the following statements are true or false:

Music and sound can be set to play automatically with slide during a slide show. True
Pictures on a slide cannot be animated. False

It is compulsory for the user to click to change one slide to the other. False

You can record the slideshow timings. True

Slides can be printed on a paper in landscape or portrait orientation. True

It is necessary for you to print all the slide of presentation. False



Ans.

Ans.

Ans.

Ans.

Ans.

Answer the following questions.

Mention the various ways in which sound can be added to a presentation.
The following are the ways in which sounds can be added to a presentation

Insert sound from an audio file saved on the computer.
Insert sound by searching for an online audio file.
Record sound.

What are the four categories of animation effects?
The four categories of animation effects are :

(i) Entrance effects: These effects control the manner in which the object is introduced during the
slideshow. Some of the animation effects under this category are Float In, Fly In, Zoom etc.

(i) Emphasis Effects: These effects occur when the object is on the slide during the slideshow. They
are used to emphasis the object.

(iii) Exit Effects: These effects control the manner in which the object exits during the slideshow.
Some of the animation effects under this category are Float Out, Fly Out, Disappear etc.

(iv) Motion Paths: These effects enable objects to move from one position to another on the slide on
the specified path during the slideshow. Some of the animation effects under this category are
lines, loops, arcs, shapes etc.

What are slide transition effects? How do you assign these effects?

Transition effects appear when one slide changes to the other during a slide show. The following are
the steps to add slide transition effects:

Step 1: Click on the transition tab.
Step 2: Click on More button in the Transition to This Slide Group to display all transition effects.

Step 3: Click and choose a transition effect.
Step 4: Click on the Effect options in the Transition to This Slide group to select an effect for the chosen

transition.
Step 5: Specify the amount of time the transition should take by putting a value in the Duration box in
the Timing group.
Step 6: If you want sound to accompany the transition effect, click on the drop-down arrow next to the
Sound option in the Timing group and select a sound effect to accompany the transition.

How can you display a slide for a specified time during the slide show?
You can either set the timing for your slides manually or automatically by setting the rehearse timings.
Name a few options that should be set before printing a presentation.

Select the printer to be used for printing. Choose the slides to be printed. You can choose one of the
following options:

(i) Print all slides (ii) Print current slides.
(iit) Print selection. (iv) Custom range to print specific slides



CH-3 ADVANCED FEATURES OF MICORSOFT WORD-2013

ASSESSMENT ZONE

Choose the correct answer.

Which of the following contains information about recipients like names, addresses and phone

numbers in the mail merge process?

(a) Main document (b) Merged document
(c) Data Source (d) Tables

While working on a table, which of the following options lets you combine together two or more

selected cells in a table?

(a) Merge Cells (b) Split Cells
(c) Table properties (d) Insert

Which feature in Word will help you to insert date, time, page numbers or the title of the
document, in the top or bottom margins of a document?

(a) Cut and paste (b) Copy and paste

(c) Mail merge (d) Header and Footer

Creating letters using mail merge involves
(a) Opening or creating the main document

(b) Opening or creating main document and data source and then merging the data source
with main document

(c) Opening or creating the data source
(d) None of these

Tables group is present on the tab.
(a) Home (b) Insert
(c) Page Layout (d) Review

State whether the following statements are true or false.

You can insert new rows only at the end of table. False
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Ans.

Ans.

Mail merge feature is useful when you have to type different letters. False
You can include both text and graphics in the header and footer sections of your page. True
The Home and Layout tabs appear automatically when a table is inserted in a document. False

You can add borders around the table or around a selected group of cells. True

Fill in the blanks using words given in the box.

The mail merge feature of word lets you create multiple copies of letters or emails with more or less
similar text.

You can make use of the split cells option on the layout tab to divide a single cell into multiple cells in
a table.

Intersection of a row and column forms a cell.

The design tab has various table styles that let you format the table quickly.

Answer the following questions.

Give the significance of the Header and Footer option.
The Header and Footer option allows you to insert text or graphics at the top or bottom of each page in
your document. This option is very useful for inserting chapter names, logos or pictures, page numbers,

date and time and so on across all the pages.

The Layout tab appears when a table is inserted in the document. List some options that are

present on this tab?

Following are some options present on Layout tab:
> Draw table

Eraser

Delete

Alignment

Insert Rows and Columns

Merge/Split cell

Split table

Resize cell

YV V V V YV V V V

Sort etc.



3. How can you add borders around a table?
Ans. The steps to apply borders are as follows:

Step 1: Position the cursor in any cell of a table to apply table border.

Step 2: Click on the Design tab.

Step 3: Click on the arrow under the Border option in the Borders group. A drop down list appears.

Step 4: Click on the Borders and Shading option.

Step 5: Use the various options on the Borders tab and select the desired setting, style, color and width
for the border. You can check the result in the Preview area.

Step 6: Click OK to apply the selected settings.

4.  Discuss the two ways by which you can change the row height in a table.

Ans. There are two methods to change the row height.
1. By using the mouse pointer

> Place the mouser pointer on the row border or column border. The pointer shape changes
to a double headed arrow.

» Drag the arrow up or down to decrease or increase the row height, or right or left to
increase or decrease the column width.

2. By using the option available on the Layout tab
» Select the rows or columns
» Click on the Layout tab.
» Click on Properties button. The Table Properties dialog box appears
> In the Table properties dialog box,
- Click the Row tab, select the Specify height checkbox and enter a value.
- Click the Column tab, select the Preferred width checkbox and enter a value.
» Click on the OK button.

5.  What are the three main stages of mail merge process?

Ans. 1. Creating the data source: Data source contains the information that will vary or differ. E.g.

invitation letters contains recipient’s information-names, addresses etc.
2. Creating Main Document: It contains the common text and the merge fields.

3. Merging the Data Source with the mail Document (Mail Merge).



CH-2 WORKING IN WINDOWS 10

ASSESSMENT ZONE

Choose the correct answer.
Which of the following is not a function of the operating system?

a. Database management b. Input/output Device management

i. Main Memory Management d. Secondary Storage Management

Which of the following is not present on the Taskbar?
a. Start button b. Notification area

c. Task View button d. Personalize option to set the desktop background

Which of the following icon would you double-click to access the contents stored on the hard drive
and drives connected to the computer?

wy

A

b. This PC

a. Recycle Bin

c. Task View Button [D]

The left side of the Start menu in Windows 10 lets you

d. None of these

a. access all apps b. access the power button

c. access the file explorer window d. All of these

Fill in the blanks using the words given in the box.

Task View button enables you to view thumbnail icons of all open windows.

Tiles in the Start Menu that keep changing the information they display are known as Live tiles.

The small pictures on the desktop which when clicked open programs are called Icons.

The Operating System is responsible for executing various programs whether user or system programs.

Notification Area on the taskbar tells the status of certain programs running on your computer.
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Ans.

State whether the following statements are true or false.

Operating system is responsible for creation and deletion of files and folders and free space
management. True

The notification area displays the icons for programs pinned on the taskbar. False
When you click a shortcut on the desktop, it opens the associated programs or applications. True
Tiles present on the start menu cannot be resized. False

You cannot set a slideshow of pictures for the desktop. False

Answer the following questions.
What are the functions of an operating system? Discuss them briefly.

An operating system acts as an interface between the user and the hardware. The important functions of
an operating system are:

> Resource Allocator: The operating system acts as a manager of resources like memory space, 1/0
devices, memory space etc. and allocates them to specific programs and users as necessary.

» Program Execution: The operating system is responsible for executing various programs whether
user or system programs.

» Main memory management: Operating system keeps track of memory usage, decides which
processes are to be loaded, into main memory and allocates space when available.

> File Management and Secondary Storage management: Operating system looks into various
aspects like creation and deletion of files, folders, and free space management.

> Input/output Management: Operating system interact with various device drivers to get input
from user and generates the output.

Discuss the purpose of the various sections of the Taskbar.

There are six different sections available on taskbar:
1. Start button: It appears at the bottom left corner of the taskbar, when you click this button a list of
options or programs appears.

2. Search box: We can use the search box to search for any file or app on the computer. It can also be
used to search for information on the Internet.

3. Task View button: We can use task view button to view thumbnail icons of all running application
window.

4. Middle section of the Taskbar: The middle section of the Taskbar displays icons for programs
pinned on the taskbar.



5. Notification Area: It displays a clock and a group of small icons which tells the status of programs
running on the computer.

6. Peek button: Clicking this button minimizes all open windows and displays the desktop.

3. Describe the Start menu in Windows 10.

Ans. Start menu appears at the bottom left corner of the taskbar.
» When you click this button, a list of options/programs appears.
» The start menu shows the most frequently used apps on the left side.
» By clicking on “All apps” option you can see all the application installed in your system.

» The tiles on the right side of the start menu usually open window’s stored application.

4.  Write the steps to pin a program on the taskbar.
Ans. Following are the steps to Pin a program:

Step 1: Click on the Start button.

Step 2: Click on the All apps option.

Step 3: Find the desired app and right-click on it.

Step 4: Click the More option and choose the Pin to taskbar option.
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Practice Zone [Page no 9]

Suggest suitable devices for the following.

A journalist has to type a long article. Which input device should he use ? Keyboard

An employer wants to restrict access to a secure area such as boardroom. Which input
device is the most suitable? Biometric Device

Which input device should shopkeeper use to generate bills by quickly reading
information of products? Barcode Reader

Which input device is suitable for a banker who wants to process cheques? MICR

Which input device would help a teacher in evaluating answer sheets containing multiple
choice questions? OMR

An artist wants to draw a landscape on a computer. He is not very comfortable

using a mouse. Suggest an alternative input device for him. Stylus

Practice Zone [Page no 12]

Suggest suitable devices for the following.

Your father wants to deliver a presentation on a large screen to be shown to a large
number of audience. — LCD projector

An architect wants to see the map of huge shopping complex saved on his computer on
paper - Plotter

A printer for an office where hundreds of letters have to be printed on a daily basis. —
Laser printer

An economical printer for home where printouts have to be taken out occasionally-Inkjet

printer

Assessment Zone [Page no 16-17]

Choose the correct answer.
Which of these devices is used for evaluating test papers by checking the presence
or absence of marks on sheets?
a. OMR
b. OCR
c. Joystick
MICR

o
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2.  Which of the following devices is capable of recognising a person’s identity on the
basis of her/his distinctive physical characteristics?
a. Barcode Reader
b. Biometric Device
c. MICR
d. Joystick
3. Which of the following is not a feature of RAM?
a. RAM is volatile
b. Information can be written into and read from RAM.
c. RAM stores a special piece of software called BIOS.
d. The amount of RAM insulated in a computer decides the number and size of
programs that the system can run simultaneously.
4. Name the device used when data needs to be shown on a big screen or other flat
surface.
a. LCD Projectors
b. Plotter
c. Printer
d. Monitor

B. State whether the following statements are true or false.

1. MICR is used to scan the code represented using sequence of vertical bars and
spaces on products. False

2. Biometric devices are capable of recognising distinctive physical characteristics
such as face, fingerprints and so on of a person. True

3. A CD can hold more data than a DVD. False

4. A mobile phone makes use of memory card to store data. True

5. A scanner reads the text character by character and then produce a digital copy of
the same. False

6. ROM is volatile-False

C. Fill in the blanks using word given in the box.

1. A device that is used for converting printed documents or photos into electronic

formats is called a scanner.
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2. Atouchpad is an input device that is usually used on a laptop and works by
sensing the user’s finger movement and the applied pressure.

MICR is used in banks to read the information written on cheques.

Dot Matrix is an impact printer whereas Laser is a non-impact printer.
BIOS is stored on ROM.

A digital camera is used to capture images and store them in a digital format.

o v M w

D. Answer the following questions
1. Expand OMR and MICR. Differentiate between the two on the basis of their area of

application/usage by giving suitable example.

OMR MICR
OMR stands for Optical Mark MICR stands for Magnetic Ink
Recognition. Character Recognition.
It is used to recognise marks on It is used to read characters printed in a
specially printed forms and sheets. special font using magnetic Ink.

OMR is used in checking the answer | MICR is used to process cheques in
sheets of competitive exams where bank.
MCQs are asked.

2. What is the significance of the RAM and ROM?
RAM is a read/write memory used to store information. The amount of RAM installed in
a computer decides the number and size of programs that the system can run
simultaneously.
ROM is a computer memory in which data is pre-recorded. It is used to store a special
piece of software called BIOS. It helps in loading operating system when computer is
switched on.

3. What is the use of a graphic tablet?
A graphic tablet is used to draw images and pictures on the computer screen.
It consists of a flat surface on which the user can draw using a pen-like drawing device
called stylus. Graphic tablets are of great use to artist who like to draw directly on the

computer.
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Distinguish between primary memory and secondary memory.

Primary Memory Secondary Memory

It is known as main memory or It is known as auxiliary memory or

internal memory. external memory.

Data stored in it can be directly It is used to store data permanently.

accessed by the CPU

Example: RAM, ROM Example: Hard-disk, Pen drive, CD-
ROM

Define Biometrics devices. List down some of the places where they are used and for
what purpose.
Biometric devices are the devices which can identify a person’s identity on the basis of
their distinctive physical characteristics.
The places where biometric devices are used:
-Offices -Passport Offices -Airport -Work places -Banks
-For unlocking mobile phones.
What is the advantage of LED monitors over LCD Monitors?
LED monitor produces images with higher contrast, produce less heat, have a very thin
design and are environment friendly.
What is QR code?
A QR code is a two-dimensional code that consist of an array of black and white squares.
QR code stands for quick response code.
QR code can store more information than a bar code.
They are seen on business cards, billboards, products and so on.
1. Dot-Matrix printer, Daisy wheel printer, Line printer, Laser printer

2. Scanner, Bar Code reader, Digital Camera, Plotter

Class-VlI
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